R9 390 Nitro bleibt nicht still

  • Moin Leute,


    ihr habt mir schon oft geholfen, deshalb denke dass ihr hierfür auch eine Lösung habt.


    Ich habe in meinem System eine R9 390 Nitro von Sapphire drin und die soll im Idle ja komplett leise sein also keiner der Lüfter sollte sich drehen.
    Eben habe ich ein paar Programme installiert und paar Ordner erstellt usw. also nichts besonders anspruchsvolles. Trotzdem drehen sich
    alle drei Lüfter und mir wird angezeigt dass sie voll ausgelastet ist vom Takt her.


    Gibts dafür Gründe oder Lösungsvorschläge?


    Grüße PadiX

  • OK, auf jeden Fall nicht normal. Womit prüfst du den Takt nach?

    Intel Core i7-3970X | Thermalright HR-02 Macho Rev. B | ASRock FATAL1TY X79 Champion | Corsair Dominator Platinum DDR3-1600 | SAPPHIRE Radeon R9 390X | SK Hynix Canvas SC300 256 GB
    SuperFlower Leadex Gold 750W | Fractal Design Define R5 | Terra 2770W 1440p @ 60 Hz AH-IPS Workstation-Monitor

  • Gut, das ist natürlich ein Unterschied.^^ Der RAM-Takt kennt eig. nur zwei Stellungen, Idle (waren glaub 250 MHz) und höchster (1500 MHz). Wenn auf den Speicher öfters zugegriffen wird, dann taktet der sofort hoch.


    Aber dass die Lüfter bei 44° drehen ist echt komisch. Aber Moment, meine drehen auch gerade alle bei 43°. Das könnte wohl am Treiber liegen, nutzt du Crimson 16.2? Wenn ja, dann mal auf Crimson 16.3 upgraden, das werde ich heute auch noch machen.

    Intel Core i7-3970X | Thermalright HR-02 Macho Rev. B | ASRock FATAL1TY X79 Champion | Corsair Dominator Platinum DDR3-1600 | SAPPHIRE Radeon R9 390X | SK Hynix Canvas SC300 256 GB
    SuperFlower Leadex Gold 750W | Fractal Design Define R5 | Terra 2770W 1440p @ 60 Hz AH-IPS Workstation-Monitor

  • Es gibt schon 16.3, ist gestern oder so rausgekommen. Gaming Evolve spinnt da manchmal.

    Intel Core i7-3970X | Thermalright HR-02 Macho Rev. B | ASRock FATAL1TY X79 Champion | Corsair Dominator Platinum DDR3-1600 | SAPPHIRE Radeon R9 390X | SK Hynix Canvas SC300 256 GB
    SuperFlower Leadex Gold 750W | Fractal Design Define R5 | Terra 2770W 1440p @ 60 Hz AH-IPS Workstation-Monitor

  • Hmm, also ich bin immernoch nicht dazu gekommen, ihn zu installieren, aber meine stehen jetzt wieder. Lad dir mal das Tri-XX Tool von Sapphire herunter und klick dich mal durch die Einstellungen. Ansonsten schreib mal den Support von Sapphire an, kannst du z.B. auch über das Hardwareluxx-Forum machen.

    Intel Core i7-3970X | Thermalright HR-02 Macho Rev. B | ASRock FATAL1TY X79 Champion | Corsair Dominator Platinum DDR3-1600 | SAPPHIRE Radeon R9 390X | SK Hynix Canvas SC300 256 GB
    SuperFlower Leadex Gold 750W | Fractal Design Define R5 | Terra 2770W 1440p @ 60 Hz AH-IPS Workstation-Monitor

  • Scheint wohl bei mehreren das Problem zu geben. Meine stehen nach wie vor, jetzt mit Crimson 16.3.2 Hotfix. Am besten an den Support von Sapphire wenden.

    Intel Core i7-3970X | Thermalright HR-02 Macho Rev. B | ASRock FATAL1TY X79 Champion | Corsair Dominator Platinum DDR3-1600 | SAPPHIRE Radeon R9 390X | SK Hynix Canvas SC300 256 GB
    SuperFlower Leadex Gold 750W | Fractal Design Define R5 | Terra 2770W 1440p @ 60 Hz AH-IPS Workstation-Monitor

  • Das kann durchaus sein, jedoch sollten (damit es funktioniert) keine weiteren Optimierungsprogramme zugeschalten werden (MSI Afterburner & Co.), da dort die Lüfter (alle drei) mit ein und derselben Drehzahl versehen werden.


    Versucht mal die neuen Treiberversionen drauf und die ganzen Optimierungsprogramme runter zu schmeißen.

  • Das kann durchaus sein, jedoch sollten (damit es funktioniert) keine weiteren Optimierungsprogramme zugeschalten werden (MSI Afterburner & Co.), da dort die Lüfter (alle drei) mit ein und derselben Drehzahl versehen werden.


    Versucht mal die neuen Treiberversionen drauf und die ganzen Optimierungsprogramme runter zu schmeißen.


    Okay, werd mal versuchen, vielen Dank erstmal ;)


    War mir nämlich auch nicht ganz klar, warum die nich in Idle geht :b

  • MSI Afterburner ist bei mir drauf, hat bei mir keinen EInfluss, sie bleiben im Idle trotzdem stehen.

    Intel Core i7-3970X | Thermalright HR-02 Macho Rev. B | ASRock FATAL1TY X79 Champion | Corsair Dominator Platinum DDR3-1600 | SAPPHIRE Radeon R9 390X | SK Hynix Canvas SC300 256 GB
    SuperFlower Leadex Gold 750W | Fractal Design Define R5 | Terra 2770W 1440p @ 60 Hz AH-IPS Workstation-Monitor

  • Habe gerade etwas gelesen.


    Kann es sein das es auch daran liegt wenn man 2 Monitore an der Karte hängen hat?
    Ist die dann schon so ausgelastet 20-25% Fanspeed zu knüppeln?
    Meine läuft ohne Belastung, nur mit Desktop ca auf 45°C durchgehend.


    Kann durchaus sein dass es dann gewollt ist, dass sie nicht in Idle Mode geht ;)

  • Mit zwei Monitoren hast du bei AMD Karten immer das Problem, dass die Last und damit der Verbrauch und natürlich auch die Abwärme hochgeht. Kann durchaus daran liegen, ich selber habe nur einen Monitor.

    Intel Core i7-3970X | Thermalright HR-02 Macho Rev. B | ASRock FATAL1TY X79 Champion | Corsair Dominator Platinum DDR3-1600 | SAPPHIRE Radeon R9 390X | SK Hynix Canvas SC300 256 GB
    SuperFlower Leadex Gold 750W | Fractal Design Define R5 | Terra 2770W 1440p @ 60 Hz AH-IPS Workstation-Monitor